Go Back   WAHM Forums - WAHM.com > >

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread
  #11 (permalink)  
Old 06-10-2009, 08:58 PM
LindseyB514's Avatar
WAHM Regular
Thread Starter
 
Join Date: May 2009
Location: United States
Posts: 15
Default

^^Mine is just LindseyB514. LindseyB was taken.

Sorry you are having trouble. Try using the numbers from your birthday at the end.
Reply With Quote
Sponsored Links
  #12 (permalink)  
Old 06-10-2009, 09:10 PM
jennysp8's Avatar
Super WAHM
 
Join Date: Apr 2007
Location: United States
Posts: 370
Default

Oh I tried that and just about everything else. I even made sure I tried on both IE and Firefox....

I just tried entering something like "djkfjdlt" (just random letters) and it is still telling me that this user name is taken by someone else.....

I am SOOOOO frustrated

Reply With Quote
  #13 (permalink)  
Old 06-10-2009, 11:11 PM
shan90805's Avatar
WAHM Regular
 
Join Date: Jun 2009
Location: United States
Posts: 40
Default

Had this same problem. I emailed DS and they explained that it is the community display name that is taken, NOT the display name. Try changing that up. Also, got this info in the same email:

The error message you are receiving refers to your Community Display
Name. If you change your Community Display Name (rather than your
Display Name as it states), the issue should be resolved.



Also, we're holding a conference call for writers tomorrow (Thursday,
6/11) with our Lead Copy Editor, Richard Lally. He'll give tips on
writing and answer questions. Please join us! Learn more in our forums:
http://bit.ly/8tEtS



Best,

The Demand Studios Team

Reply With Quote
  #14 (permalink)  
Old 06-11-2009, 07:11 AM
jennysp8's Avatar
Super WAHM
 
Join Date: Apr 2007
Location: United States
Posts: 370
Default

shan90805 - thank you SOOOOO much....I don't know why I didn't think of that. I was just changing the article display name since the community one was already filled in.

I went and tried it and "TA - DA"! [img]smileys/smiley31.gif[/img]

I feel alot better now...

Thanks again!!!!!
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off