Go Back   WAHM Forums - WAHM.com > >

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread
  #1 (permalink)  
Old 12-15-2016, 07:31 AM
Booth's Avatar
WAHM Regular
Thread Starter
 
Join Date: Jan 2015
Posts: 129
Default Virtualbee

Nice. They are having system problems on the last day of the pay period.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-15-2016, 07:47 AM
lilbit's Avatar
WAHM Regular
 
Join Date: Sep 2013
Posts: 159
Default Grrrr

Glad somebody else posted. I was wondering if it was a system problem or my computer. Very aggravating, not going to make payout this time. But at least I know now that I can go get some other things done. Somebody be sure to post when it starts working!

Merry Christmas Everyone!
Reply With Quote
  #3 (permalink)  
Old 12-15-2016, 11:13 AM
danasurvey's Avatar
Grand WAHM
 
Join Date: Mar 2007
Location: United States
Posts: 16,327
Default

Hopefully all of the issues are resolved soon.
Reply With Quote
  #4 (permalink)  
Old 12-17-2016, 07:07 AM
LadyMia's Avatar
WAHM Addict
 
Join Date: Jan 2008
Posts: 2,664
Thumbs down

Quote:
Originally Posted by danasurvey View Post
Hopefully all of the issues are resolved soon.
I didn't experience any system issues just no work. I was only 84 cents away from making payout. RATS!!!! This makes the 2nd pay period in a row that I didn't make payout. Hoping the new year brings lots and lots of work.
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off