WAHM Forums

The WAHM community forum was created to be a place for work at home moms to share their ideas and stories. In the forum you can find information about work at home jobs, starting home businesses, avoiding scams, and surviving the WAHM lifestyle. In support of the WAHM community, WAHM.com also features instructional articles, easy recipes, as well as job and business listings tailored specifically to work at home opportunities.




View Full Version : Confused about Lionbridge


deedreyer
09-29-2014, 01:28 PM
Hello,

I received an email from Lionbridge stating that I was able to create my supplier portal username. I did all of that, updated my bank info and put in my address. Now I'm confused - how do I actually WORK for them? The portal has nothing except for updating personal information. Is it something they will send out in an email or is there going to be a website? I'm not even sure I understand what Lionbridge does, exactly. Hmmmmm


MinionMom
09-30-2014, 11:28 AM
It should be in a different email. Good luck, I've had a lot of trouble actually getting started working for them. Passed the test 3 weeks ago...still waiting/jumping through hoops.

haloja
10-02-2014, 08:35 AM
...

I have exactly the same problem, I emailed them telling them how to fix that issue and this is what the said:

Thank you for your email.

The Supplier Portal is only for the following

Banking Details
Viewing Invoices
Updating Timesheets
Updating Address Details

Tasks are not contained within the Supplier Portal.

Please refer to the Welcome Pack you would have received however if you have further queries in relation to this please contact [email protected], they will be able to assist you.

I don't know what to do now


bop0p
10-03-2014, 06:37 AM
Yep, it's in a separate email. Once you find it, book mark it so you dont have to search through the emails again :)

haloja
10-03-2014, 09:54 AM
Yep, it's in a separate email. Once you find it, book mark it so you dont have to search through the emails again :)

They just sent me that message.

Problem solved..for now



Search Engine Friendly URLs by vBSEO 3.6.1