Go Back   WAHM Forums - WAHM.com > >

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread
  #1 (permalink)  
Old 06-01-2013, 05:28 AM
Bree Normandin's Avatar
Super WAHM
Thread Starter
 
Join Date: Jan 2012
Location: Bat Cave, NC
Posts: 287
Default Attn: Admin This Forum Is Showing Up As Containing Malware

The only area that has not been tagged as suspicious is the front page. Apparently several domains are injecting malicious code causing installs of malware to occur on people's computers. Do a google search on this site to see the details and statistics. My computer has this site blocked so I can only get here through my iPad.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-01-2013, 08:05 AM
Mestique Boutique's Avatar
WAHM Regular
 
Join Date: Dec 2012
Location: Chicago, IL
Posts: 149
Default

Hey Bree..Its Taya. My firefox Is Blocking But Opera Lets Me Through. There Is Another post Somewhere About Which Works N Doesnt.
Reply With Quote
  #3 (permalink)  
Old 06-01-2013, 11:06 AM
thom22's Avatar
WAHM Regular
 
Join Date: Aug 2007
Location: United States
Posts: 43
Default

I'm having the same experience on my computer. I'm using the Firefox browser.
Reply With Quote
  #4 (permalink)  
Old 06-01-2013, 03:00 PM
WAHMBrenda's Avatar
WAHM Addict
 
Join Date: Jul 2005
Location: United States
Posts: 3,444
Default

Yeah, I was having that problem all day yesterday. I just clicked "ignore" and came through anyway. Very strange though.
Reply With Quote
  #5 (permalink)  
Old 06-01-2013, 03:39 PM
AG1976's Avatar
WAHM Fanatic
 
Join Date: Dec 2008
Location: Pennsylvania, United States
Posts: 1,748
Default

I use IE, and I haven't had any problems recently.
Reply With Quote
  #6 (permalink)  
Old 06-01-2013, 06:21 PM
christent04's Avatar
Super WAHM
 
Join Date: Feb 2008
Location: Florida
Posts: 449
Default

I use Safari, Firefox, Chrome, IE (has issues sometimes, not lately though) on pc, MacBook and on my ipad..

No issues lately, but it has occurred in the past..
Reply With Quote
  #7 (permalink)  
Old 06-02-2013, 03:41 AM
anng's Avatar
WAHM Addict
 
Join Date: Jun 2008
Location: New England
Posts: 3,645
Default

A number of us reported it in the Tech forum. Apparently, there was a banner ad with malware that they removed Friday afternoon, but Google hasn't cleared the issue yet, so until they do, the "reported attack site" warning will be there.

It's one of those issues where they had no idea one of the banner ads was malicious and another reason why I wish there was a better system for selling banner ads on sites. I realize there is the need for money, but when your viewers are then put at risk, it becomes problematic.
Reply With Quote
  #8 (permalink)  
Old 06-02-2013, 11:43 AM
There4u's Avatar
Awesome WAHM
 
Join Date: Aug 2007
Location: United States
Posts: 988
Default

Oh shoot, I didn't look before I made my post. How do you delete a post? I've been having this same issue.
Reply With Quote
  #9 (permalink)  
Old 06-03-2013, 07:08 AM
CoolBlue's Avatar
WAHM Regular
 
Join Date: Dec 2012
Location: planet Earth
Posts: 41
Default

I got the attack window on Firefox today.
Reply With Quote
  #10 (permalink)  
Old 06-03-2013, 07:24 AM
Team IMGlobal's Avatar
WAHM Regular
 
Join Date: May 2013
Location: St. Louis, MO
Posts: 34
Default

Google Chrome is blocking me but Internet Explorer is not.

At first I could log in but it wouldn't let me into a particular forum. Then the next day it didn't let me into the forum without a big warning that it will effect my computer.

Manny
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off