Go Back   WAHM Forums - WAHM.com > >

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread
  #11 (permalink)  
Old 09-15-2011, 06:24 PM
CJWrite's Avatar
Awesome WAHM
 
Join Date: Feb 2011
Location: Pennsylvania
Posts: 784
Default

It's working for me now.
Reply With Quote
Sponsored Links
  #12 (permalink)  
Old 09-15-2011, 07:45 PM
MoneyMakinMama's Avatar
Awesome WAHM
Thread Starter
 
Join Date: Jul 2006
Location:
Posts: 745
Default

It's working for me now, too. Thanks to everyone who responded. Sometimes it's a comfort to know that you're not the only one.
Reply With Quote
  #13 (permalink)  
Old 09-16-2011, 11:42 AM
KLeeBanks's Avatar
Super WAHM
 
Join Date: Oct 2009
Location: Maine
Posts: 394
Exclamation Message from Catherine re: tech glitch

If anyone is still not able to access the WG dashboard, there was a message from Catherine at the top of my dashboard about this issue (I'm not sure why she didn't email this, in case people can't access their dashboards to see this message):

>>>Posted by Catherine on 15 September 2011:
Temporary Fix to Recent Access Problems

As some of you may know, we've had a cluster/server instability problem today. We've found a temporary fix for this difficult to nail down issue which is related to a hardware problem. We hope to have a permanent fix shortly and I'll post an update here as soon as we do. In the meantime, you can work but if you want to play it safe, you should do a Ctrl-C on your work (or copy and paste it in Notepad to be extra safe) before clicking any action buttons to prevent any potential loss of work.

If you can't login, you may have to try (1) a hard refresh, (2) visiting http://www.wisegeek.com/clean.htm, (3) clearing your browser's cache, AND (4) restarting your browser.

Our sincere apologies for the inconvenience - tech issues are never fun to experience or debug!<<<

(I'm thinking DMS could learn something from this prompt response and communication with writers concerning a technical glitch!!)
Reply With Quote
  #14 (permalink)  
Old 09-16-2011, 11:53 AM
mtgywriter's Avatar
Awesome WAHM
 
Join Date: Aug 2008
Location: Montgomery, AL USA
Posts: 861
Default

I did receive the blog post via email. Maybe it went to your spam folder for some reason? Or maybe it was sent out specifically to folks who contacted WG about the issue?

I agree, other companies could learn a thing or two from wiseGEEK about communicating with the writers.
Reply With Quote
  #15 (permalink)  
Old 09-16-2011, 12:49 PM
Kiernansmom's Avatar
WAHM Fanatic
 
Join Date: Jun 2010
Posts: 1,132
Default

I did not get the email either, but I didn't contact them about it. Glad it's up and running now though.
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off