Go Back   WAHM Forums - WAHM.com > >

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread Display Modes
  #11 (permalink)  
Old 02-11-2019, 07:31 AM
AL2 AL2 is offline
WAHM Regular
 
Join Date: Nov 2018
Posts: 16
Default

I haven't been paid. We are coming up to another pay period. Do we have to go through this each time?
Reply With Quote
Sponsored Links
  #12 (permalink)  
Old 02-11-2019, 08:34 AM
Super WAHM
 
Join Date: Sep 2012
Posts: 240
Unhappy

I am getting close to payout. Provided there is work available I will be reaching payout by the end of the month. Based on what I have read in this forum, I will be afraid that I won't get paid either. I hope all of you get paid soon. I wonder why it's taking them so long to get the new payment system straightened out?
Reply With Quote
  #13 (permalink)  
Old 02-12-2019, 01:32 AM
WAHM Regular
 
Join Date: May 2012
Posts: 63
Default

No payment yet l. I emailed again, we'll see what response I get this round.
Reply With Quote
  #14 (permalink)  
Old 02-12-2019, 06:44 AM
Registered WAHM
 
Join Date: Apr 2009
Location:
Posts: 14
Default

I notice that under "pending payments" it says February 1st (payment for period ending January 31st), but then under "payment history" it says 2/15/19.

Maybe they are rearranging things so that we are paid on the 15th and then the last day of every month? That might be stretching my thinking, though.

I hope it's all figured out soon.
Reply With Quote
  #15 (permalink)  
Old 02-12-2019, 07:19 AM
Super WAHM
Array
Thread Starter
 
Join Date: May 2012
Posts: 200
Default Received emails-Making no sense

I denied tickets stating issued had been resolved over the amount I was paid. Here is the two emails I received back and they make absolutely no sense as my amount hasnt changed in my bank account. Not a thing explaining why the amount I was last paid was shorted.

Dear Lionbridge Customer,

We have resolved ticket [IR1153277] SmartCrowd Worker Support – Work Stoppage – Payment Question
The following is the resolution comment from the analyst:

Process : Hi, We have initiated your pending payment with your migration to Dwolla Account version 2. Funds transferred would have been reflected in your Bank account. We would suggest you check for any transfers in your Bank Account which is registered with your Dwolla account. Thanks! Apologies for the delayed payments. - The Smart Crowd Team

Also
Process : Hi, Dwolla has changed their payment methods. Earlier they had the "Transfer" feature which was been used for sending our payments. Dwolla has shut that down and in place we have a new method using APIs for payments. We have, now, successfully made the necessary changes in Smart Crowd, which were required to use the new API methods from Dwolla. Also, we have migrated our user's (Workers) registered in Dwolla for this "Version 2" changes. You don't need to sign up in Dwolla again, changes have been done from our end for your account. If you didn't have any account with Dwolla earlier, please send us your Smart Crowd account details and your Banking details to us, Lionbridge. Payments can be sent to you using Dwolla API methods into your bank account hereafter. Hope this clears all confusion!:

Last edited by Dieseldaddy; 02-12-2019 at 07:21 AM.
Reply With Quote
  #16 (permalink)  
Old 02-12-2019, 12:48 PM
WAHM Regular
 
Join Date: Jul 2015
Posts: 24
Default

Quote:
Originally Posted by tmw1213 View Post
I notice that under "pending payments" it says February 1st (payment for period ending January 31st), but then under "payment history" it says 2/15/19.

Maybe they are rearranging things so that we are paid on the 15th and then the last day of every month? That might be stretching my thinking, though.
I noticed a long time ago that the dates in my payment history haven't lined up. I don't know if something changed on the Lionbridge website in the past couple of years or if it's been like that since the switch from Virtualbee. I think it's the latter.
Reply With Quote
  #17 (permalink)  
Old 02-13-2019, 07:36 PM
WAHM Regular
 
Join Date: May 2012
Posts: 63
Default

Response I recieved today:









Dear Lionbridge customer,



We are following up on your ticket [IR1203585] #IS Payment
In order to resolve your issue we need the following information:



Hi Gretchen, Can you please provide the invoice details. Thank You, AP Team





Once you provide the requested information we will be able to continue to process your ticket, please click here to open an email and add your response which will update the ticket.

We look forward to receiving your response.

Kind regards,
The Lionbridge Customer Support Team
Reply With Quote
  #18 (permalink)  
Old 02-14-2019, 04:47 AM
WAHM Regular
 
Join Date: May 2012
Posts: 63
Default

Still no pay! Anyone else?
Reply With Quote
  #19 (permalink)  
Old 02-14-2019, 06:12 AM
AL2 AL2 is offline
WAHM Regular
 
Join Date: Nov 2018
Posts: 16
Default

None here.
Reply With Quote
  #20 (permalink)  
Old 02-14-2019, 07:09 AM
WAHM Regular
 
Join Date: Jul 2016
Posts: 149
Default

No pay for February 1st, & no response to my inquiry to Lionbridge support days ago regarding that, & asking where the 1099s are.
This is ridiculous. After tomorrow ends, my account will be showing 2 pay periods "pending", but no money in my bank account. Boooooo...
Not typing after tomorrow (again!) til I see some money. Thought this all would have been sorted out by now. They have all my necessary info. Ugh.
And there's actually been lots of work lately, so I really don't WANT to take a break, but Momma doesn't work for free, lol.
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off