Go Back   WAHM Forums - WAHM.com > Work-At-Home Professions > Web & Office > VirtualBee (formerly KeyForCash)

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-15-2017, 11:36 AM
WAHM Regular
 
Join Date: May 2012
Posts: 25
Default Cannot reach site

Anyone else having problems getting to the site? I was in the middle of working and all of a sudden it said the page couldn't be reached.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-15-2017, 12:24 PM
WAHM Regular
 
Join Date: Jul 2015
Location: Florida
Posts: 53
Default

Quote:
Originally Posted by Gretchen Wall-Franklin View Post
Anyone else having problems getting to the site? I was in the middle of working and all of a sudden it said the page couldn't be reached.
I was coming here to ask the same thing. Earlier the page wouldn't load at all, maybe an hour ago. Just now I was able to access the site and log in but when I clicked on available work I got a message that an error had occurred and to please try again later.

Wonder if, this being the weekend, they will be able to fix the problem in a timely manner or if it will be glitchy until Monday?
Reply With Quote
  #3 (permalink)  
Old 07-15-2017, 01:16 PM
WAHM Fanatic
 
Join Date: Jan 2008
Posts: 1,979
Default

I came here for the same reason. I was working fine all day up until a few minutes ago. I'm receiving the same error msg as you BlueMoods. It lets me log in and shows me there are dates and another work type available, but when I click on a work type it gives me the error msg and asks me to try again later. So I've logged in and out several times and same thing. Now I just tried to log in and it gives me the error msg that says: that an error has occurred. So not sure what's going on. It seems as if the system is frozen or something. Was trying to get in as much as I could being this is the last day in the pay period. Sheesh. Always something. SMH
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off