Go Back   WAHM Forums - WAHM.com > >

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread
  #1 (permalink)  
Old 09-24-2011, 11:37 AM
acr42685's Avatar
WAHM Regular
Thread Starter
 
Join Date: Sep 2011
Posts: 50
Question Just went to the site - New

Filled out my information and was told they would send me a login by email. It has been almost 12 hours now. It said it would take 2 hours and then, if I hadn't received anything, to email. I emailed and still nothing.

Is it because it's the weekend maybe?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-24-2011, 12:47 PM
ktjones's Avatar
Awesome WAHM
 
Join Date: Mar 2011
Location: Indiana
Posts: 678
Default

That could be a possible reason. Most online businesses run from M-F.
I would give it the weekend and look for an email on Monday. HTH
Reply With Quote
  #3 (permalink)  
Old 09-24-2011, 01:30 PM
jen2828's Avatar
WAHM Regular
 
Join Date: May 2011
Posts: 26
Default

There is usually no work on the weekends anyhow so you're not missing anything....
Reply With Quote
  #4 (permalink)  
Old 09-24-2011, 02:48 PM
acr42685's Avatar
WAHM Regular
Thread Starter
 
Join Date: Sep 2011
Posts: 50
Default


Thank you for replying. I had the page up this whole time and, when I closed it, I got the email. Yay!!
I took the 3 tests and got 100th percentile I hope that's as good as it gets...LOL and they're not on some odd percentile that I should have had 10 times better than that. haha
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off