WAHM Forums - WAHM.com

WAHM Forums - WAHM.com (https://www.wahm.com/forum/)
-   Site-Related (https://www.wahm.com/forum/site-related-45/)
-   -   Report Ad & Virus Issues (https://www.wahm.com/forum/site-related-45/673349-report-ad-virus-issues.html)

CleeIB 10-15-2012 12:44 PM

Report Ad & Virus Issues
 
Hi all,

When you get these alerts in your anti-virus/malware programs, note here the ads and their destination URLs (hover over ad and right click to copy link, then paste here). What we need is the ad that's on the screen when you get one of these alerts.

Often what the anti-virus/malware programs pick up is a third-party agent within the ad (e.g., advertiser uses a third-party tracking service), but that doesn't help us track down the ad. We need to know who the advertiser is and what the ad link is. We don't have the capability to block that agent, just the ad that carries it.

Thanks!

miboje 01-17-2013 08:16 AM

I keep getting a message that Malwarebytes is blocking potentially malicious content on WAHM.com today. This is the first I've seen it on this website.

CleeIB 01-17-2013 01:03 PM

Adding malware report received via PM:

Infection Details
URL: http://adjustmenttons.org/y3l7qd8/?2
Process: C:\Program Files\Mozilla Firefox\firefox...
Infection: URL:Mal

It would help us tremendously if people let us know what ads are on the page when they get malware alerts on the site.

Please mouse over the ad(s), right click to save the ad link, and paste it here in its entirety. If you can't do that for whatever reason, at least let us know the name of the advertiser. That will help us track down rogue ads.

Thanks!

experience 01-24-2013 08:40 PM

Your site may be infected by Exploit Blackhole
 
I have been trying to browse, and also to check my notification, but my AVG antivirus program keeps telling me that WAHM is infected with Exploit Blackhole Exploit Kit (type 2364) and also a redirect virus.

AVG automatically remove the virus before it can download to my computer, but I cannot use your site in the normal way.

anng 01-25-2013 02:49 AM

Exploit Toolkit Website 2
 
I'm getting an "Exploit Toolkit Website 2 Malicious Attack virus alert every time I load WAHM Forums. The banner ads at the time were Tyson and then something like MindBody, I think. Norton blocks it, so I had to glimpse real quick. It was Mind something anyway.

ndswam 01-25-2013 06:18 AM

I'm getting the same thing. Also Malicious Website Attack message. Good thing for Norton!

Cindy

dawnmo 01-25-2013 07:12 AM

Me, too. "Blackhole Toolkit Website 20"

Amy Jacobs 01-25-2013 07:52 AM

I keep getting a virus warning
 
For the first time ever here on wahm. Google chrome and my virus protector keep shutting me off saying an intrusion attempt by pmark.changeip.name very weird. This has never happened to me before on wahm :(:confused:

PatriciaN 01-25-2013 08:06 AM

Yikes, I can't remember what happened when mine crashed, but I feel like it came from a link I clicked, eeeps. Well, hope it's nothing, keeping fingers crossed!

Amy Jacobs 01-25-2013 08:17 AM

when I access from google chrome kicks me right off instantly saying virus detected. With IE Norton pops up within a second and says

Blocked an Attack by Malicious website 2. whatever that means lol..


All times are GMT -7. The time now is 03:22 AM.



Search Engine Friendly URLs by vBSEO 3.6.1