WAHM Forums - WAHM.com

WAHM Forums - WAHM.com (https://www.wahm.com/forum/)
-   Site-Related (https://www.wahm.com/forum/site-related-45/)
-   -   Report WAHM Website Problems Here (https://www.wahm.com/forum/site-related-45/573747-report-wahm-website-problems-here.html)

starbirdy66 05-17-2011 07:55 PM

Report WAHM Website Problems Here
 
If you have a technical issue with anything on our site, comment to this thread for us to log and troubleshoot problems.

Any complaints or questions regarding actions on the board by moderators or other WAHM members can be PM'd to the admin starbirdy66.

Thanks!

docsmom 08-09-2011 11:18 PM

Quote:

Originally Posted by starbirdy66 (Post 2769133)
If you have an issue with anything on our site, comment to this thread for us to log problems.

Thanks!

I can't get any link on the job posting page. The only links that are live for me are the advertising ones.

lauriegoodman5 08-10-2011 08:27 AM

Message Admnistrator
 
I just joined and I cannot get to any of the posts under jobs. I click on the postings and the page numbers, but nothing happens. I cannot do a search either.

Thanks for your help.

81charduck 08-10-2011 09:37 AM

I have two small issues with the site. I can live with them both, but you may want to know about them anyway.

Although I've checked off to save my login info, it is never saved. Perhaps it is a setting in my computer though.

I get logged off frequently. It isn't necessarily when I've been inactive for a while. I can type a brief post and click submit, and I get a message that I'm not logged in. So I have to log in again in order for my post to submit.

Not major issues, but I wonder if others have the same thing happen to them?

starbirdy66 08-10-2011 09:55 AM

You're having this problem in the Telecommuting Mom's forum? Is it that you can't open threads up? Or are you talking about a page on the site that has job advertisements.

Post a link or screenshot as that might help.

Thanks.

Quote:

Originally Posted by lauriegoodman5 (Post 2814010)
I just joined and I cannot get to any of the posts under jobs. I click on the postings and the page numbers, but nothing happens. I cannot do a search either.

Thanks for your help.


starbirdy66 08-10-2011 09:59 AM

That sounds like a browser problem. Clear your cookies referencing our site, close the browser and then log in and you should get prompts from the browser to store your password when it adds us to its history again. Make sure to click the box to remember us again too.


Quote:

Originally Posted by 81charduck (Post 2814074)
I have two small issues with the site. I can live with them both, but you may want to know about them anyway.

Although I've checked off to save my login info, it is never saved. Perhaps it is a setting in my computer though.

I get logged off frequently. It isn't necessarily when I've been inactive for a while. I can type a brief post and click submit, and I get a message that I'm not logged in. So I have to log in again in order for my post to submit.

Not major issues, but I wonder if others have the same thing happen to them?


*In*2*Win* 08-10-2011 11:49 AM

Quote:

Originally Posted by starbirdy66 (Post 2814091)
You're having this problem in the Telecommuting Mom's forum? Is it that you can't open threads up? Or are you talking about a page on the site that has job advertisements.

Post a link or screenshot as that might help.

Thanks.

VIOLETTE
SHE IS HAVING TROUBLE WITH THE PINK MENU -
YOU BRING UP WORK AT HOME JOBS, AND CANNOT SEARCH OR CLICK ON ANY OF THE JOBS (I CANT EITHER)
BONNIE

http://i1094.photobucket.com/albums/...th_WAHjobs.jpg

starbirdy66 08-10-2011 12:32 PM

Thanks Bonnie! We're looking into it.

starbirdy66 08-11-2011 07:29 PM

The ad page was fixed earlier today. Thanks for the report ladies!

Lynn B 09-16-2011 03:58 PM

sig and avatar
 
I've reached 30 posts, logged out (and got the cookies clear message) and logged back in (twice now). My cp doesn't give me the option for making a signature, and won't let me change my avatar. What should I do next?

Lynn


All times are GMT -7. The time now is 05:49 AM.



Search Engine Friendly URLs by vBSEO 3.6.1