Go Back   WAHM Forums - WAHM.com >

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread
  #1 (permalink)  
Old 07-27-2016, 04:23 PM
*In*2*Win*'s Avatar
Administrator
Thread Starter
 
Join Date: Mar 2010
Location: United States
Posts: 15,213
Default Red Forged Page warning is back

Im getting the red "get me outta here" page stating that this site is forged
I use firefox

ALSO - the screens are jumping all over the place again.


Last edited by *In*2*Win*; 07-28-2016 at 10:56 AM.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-27-2016, 05:07 PM
texaswahmof3's Avatar
Super WAHM
 
Join Date: Jul 2005
Location: United States
Posts: 281
Default

I'm getting the same thing using Google Chrome.
Reply With Quote
  #3 (permalink)  
Old 07-28-2016, 09:47 AM
JoeSpirit's Avatar
Awesome WAHM
 
Join Date: May 2016
Posts: 560
Default

I got it today on Chrome myself. First time I've seen it.
Reply With Quote
  #4 (permalink)  
Old 07-28-2016, 11:34 AM
dazzzlingdani's Avatar
WAHM Regular
 
Join Date: May 2005
Location: United States
Posts: 189
Default

Same here today using Chrome.
Reply With Quote
  #5 (permalink)  
Old 07-29-2016, 05:46 AM
JoeSpirit's Avatar
Awesome WAHM
 
Join Date: May 2016
Posts: 560
Default

I didn't see it today on Chrome. Maybe it's taken care of.
Reply With Quote
  #6 (permalink)  
Old 07-29-2016, 05:11 PM
BrandiNett's Avatar
Administrator
WAHM Professional
 
Join Date: Sep 2013
Posts: 309
Default

Sorry about that guys! This should be cleared up now. If it isn't, please share the URL you're seeing the warning page on.
Reply With Quote
  #7 (permalink)  
Old 08-03-2016, 01:56 PM
DeborahDeGrande's Avatar
WAHM Addict
 
Join Date: Oct 2005
Location: Canada
Posts: 3,454
Default

I got this too the other night on my friends computer. He wouldn't enter the website when his anti-virus protection picked it up.
It's been happening on this forum for the last two years or longer. I used to get it all the time. Looks like it's still going on. I just popped in and it's still happening.
Sure does not help to get traffic to this forum!
Reply With Quote
  #8 (permalink)  
Old 08-08-2016, 10:31 AM
BrandiNett's Avatar
Administrator
WAHM Professional
 
Join Date: Sep 2013
Posts: 309
Default

Quote:
Originally Posted by DeborahDeGrande View Post
I got this too the other night on my friends computer. He wouldn't enter the website when his anti-virus protection picked it up.
It's been happening on this forum for the last two years or longer. I used to get it all the time. Looks like it's still going on. I just popped in and it's still happening.
Sure does not help to get traffic to this forum!
Can you tell me specifically where you noticed it happening?

I thought we had taken care of it.
Reply With Quote
  #9 (permalink)  
Old 08-21-2016, 01:18 PM
ginene's Avatar
WAHM Fanatic
 
Join Date: May 2005
Posts: 1,949
Default

I just saw it on chrome in telemarketing folder.
Reply With Quote
  #10 (permalink)  
Old 08-22-2016, 07:35 AM
JoeSpirit's Avatar
Awesome WAHM
 
Join Date: May 2016
Posts: 560
Default

I got it today at www.wahm.com/forum/
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off