Go Back   WAHM Forums - WAHM.com > Getting Started > Site-Related

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-17-2011, 07:55 PM
starbirdy66's Avatar
Writely Applied
 
Join Date: Aug 2007
Location: United States
Posts: 6,750
Default Report WAHM Website Problems Here

If you have a technical issue with anything on our site, comment to this thread for us to log and troubleshoot problems.

Any complaints or questions regarding actions on the board by moderators or other WAHM members can be PM'd to the admin starbirdy66.

Thanks!

Last edited by starbirdy66; 01-16-2012 at 12:27 PM.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-09-2011, 11:18 PM
Registered WAHM
 
Join Date: Jun 2009
Location: United States
Posts: 1
Default

Quote:
Originally Posted by starbirdy66 View Post
If you have an issue with anything on our site, comment to this thread for us to log problems.

Thanks!
I can't get any link on the job posting page. The only links that are live for me are the advertising ones.
__________________
Wondering\'s healthy. Broadens the mind. Opens you up to all sorts of stray thoughts and possibilities. -- Charles de Lint


Reply With Quote
  #3 (permalink)  
Old 08-10-2011, 08:27 AM
Registered WAHM
 
Join Date: Aug 2011
Location: Maryland
Posts: 1
Default Message Admnistrator

I just joined and I cannot get to any of the posts under jobs. I click on the postings and the page numbers, but nothing happens. I cannot do a search either.

Thanks for your help.
Reply With Quote
  #4 (permalink)  
Old 08-10-2011, 09:37 AM
81charduck's Avatar
WAHM Addict
 
Join Date: Mar 2010
Location: CA
Posts: 3,440
Default

I have two small issues with the site. I can live with them both, but you may want to know about them anyway.

Although I've checked off to save my login info, it is never saved. Perhaps it is a setting in my computer though.

I get logged off frequently. It isn't necessarily when I've been inactive for a while. I can type a brief post and click submit, and I get a message that I'm not logged in. So I have to log in again in order for my post to submit.

Not major issues, but I wonder if others have the same thing happen to them?
__________________
Julie Klein, Xpress Healthcare™
http://julie.joinxpress.com/product.html
Reply With Quote
  #5 (permalink)  
Old 08-10-2011, 09:55 AM
starbirdy66's Avatar
Writely Applied
 
Join Date: Aug 2007
Location: United States
Posts: 6,750
Default

You're having this problem in the Telecommuting Mom's forum? Is it that you can't open threads up? Or are you talking about a page on the site that has job advertisements.

Post a link or screenshot as that might help.

Thanks.

Quote:
Originally Posted by lauriegoodman5 View Post
I just joined and I cannot get to any of the posts under jobs. I click on the postings and the page numbers, but nothing happens. I cannot do a search either.

Thanks for your help.
__________________
Contact Writely Applied to discuss your creative and administrative needs today.
Reply With Quote
  #6 (permalink)  
Old 08-10-2011, 09:59 AM
starbirdy66's Avatar
Writely Applied
 
Join Date: Aug 2007
Location: United States
Posts: 6,750
Default

That sounds like a browser problem. Clear your cookies referencing our site, close the browser and then log in and you should get prompts from the browser to store your password when it adds us to its history again. Make sure to click the box to remember us again too.


Quote:
Originally Posted by 81charduck View Post
I have two small issues with the site. I can live with them both, but you may want to know about them anyway.

Although I've checked off to save my login info, it is never saved. Perhaps it is a setting in my computer though.

I get logged off frequently. It isn't necessarily when I've been inactive for a while. I can type a brief post and click submit, and I get a message that I'm not logged in. So I have to log in again in order for my post to submit.

Not major issues, but I wonder if others have the same thing happen to them?
__________________
Contact Writely Applied to discuss your creative and administrative needs today.
Reply With Quote
  #7 (permalink)  
Old 08-10-2011, 11:49 AM
*In*2*Win*'s Avatar
Super Moderator
 
Join Date: Mar 2010
Location: United States
Posts: 14,954
Default

Quote:
Originally Posted by starbirdy66 View Post
You're having this problem in the Telecommuting Mom's forum? Is it that you can't open threads up? Or are you talking about a page on the site that has job advertisements.

Post a link or screenshot as that might help.

Thanks.
VIOLETTE
SHE IS HAVING TROUBLE WITH THE PINK MENU -
YOU BRING UP WORK AT HOME JOBS, AND CANNOT SEARCH OR CLICK ON ANY OF THE JOBS (I CANT EITHER)
BONNIE

Reply With Quote
  #8 (permalink)  
Old 08-10-2011, 12:32 PM
starbirdy66's Avatar
Writely Applied
 
Join Date: Aug 2007
Location: United States
Posts: 6,750
Default

Thanks Bonnie! We're looking into it.
__________________
Contact Writely Applied to discuss your creative and administrative needs today.
Reply With Quote
  #9 (permalink)  
Old 08-11-2011, 07:29 PM
starbirdy66's Avatar
Writely Applied
 
Join Date: Aug 2007
Location: United States
Posts: 6,750
Default

The ad page was fixed earlier today. Thanks for the report ladies!
__________________
Contact Writely Applied to discuss your creative and administrative needs today.
Reply With Quote
  #10 (permalink)  
Old 09-16-2011, 03:58 PM
Lynn B's Avatar
WAHM Regular
 
Join Date: Aug 2011
Location: Louisville KY
Posts: 98
Default sig and avatar

I've reached 30 posts, logged out (and got the cookies clear message) and logged back in (twice now). My cp doesn't give me the option for making a signature, and won't let me change my avatar. What should I do next?

Lynn
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off