Go Back   WAHM Forums - WAHM.com >

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread
  #121 (permalink)  
Old 01-28-2015, 10:18 AM
BrandiNett's Avatar
Administrator
WAHM Professional
 
Join Date: Sep 2013
Posts: 309
Default

Quote:
Originally Posted by pinkfrog View Post
I'm getting a big red box that says "Attack Page" just now when I click on the Telecommuting thread. Happened yesterday afternoon, also, when I clicked on Humanatic folder
I just got it too and was able to get the information from Google so our techs can find where the rouge is and squash it.
Reply With Quote
Sponsored Links
  #122 (permalink)  
Old 05-18-2015, 06:08 PM
mrsgbv's Avatar
WAHM Regular
 
Join Date: Jan 2009
Location: Honolulu, HI
Posts: 107
Default Professional Membership and Privileges

Hello, I don't know if this is the correct forum to post this: I paid for Professional membership, so I think I should be able to post attachments with my ads, as well as show an image in my signature. I have not been able to post images from my computer (only allowed links) although I have done it before in the past, before the auto renewal.

I have sent an email to the webmaster (and just sent a follow up) but have not received a response. I also tried calling the number associated to the recipient on my PayPal receipt and one grumpy man answered the phone and told me I was "way off" haha!

Anyway, appreciate any help/suggestions.

Thanks.
Reply With Quote
  #123 (permalink)  
Old 05-18-2015, 10:14 PM
starbirdy66's Avatar
Writely Applied
Thread Starter
 
Join Date: Aug 2007
Location: United States
Posts: 6,750
Default

Do the images fall within the guideline sizes per the chart on this thread?

http://www.wahm.com/forum/wahm-com-a...e-posting.html


You can also check on the FAQ link on that page for information on uploading images and making changes. Look for any messages the forum system might be giving to indicate if there is a technical problem.

PM me with anything and I will review for you and offer as many hints as I can to make it work.
Reply With Quote
  #124 (permalink)  
Old 05-31-2015, 06:24 PM
Registered WAHM
 
Join Date: May 2015
Posts: 5
Default I can't post new thread and reply to post.

Hi! I am new here. I would to ask why I can't post a new thread and reply to post. The last time I visited my account here I already posted a reply to some forums.
Reply With Quote
  #125 (permalink)  
Old 06-01-2015, 04:41 PM
starbirdy66's Avatar
Writely Applied
Thread Starter
 
Join Date: Aug 2007
Location: United States
Posts: 6,750
Default

Quote:
Originally Posted by Michelleandrada View Post
Hi! I am new here. I would to ask why I can't post a new thread and reply to post. The last time I visited my account here I already posted a reply to some forums.
A few forums are for members with an account over 10 days old and with at least 15 posts (Saving money forums and the Promote Your Business forums). If you were trying to post somewhere else and it wouldn't let you let us know and give us the error message you are receiving.

Thank you!
Reply With Quote
  #126 (permalink)  
Old 06-07-2015, 02:53 PM
empoweredmom's Avatar
Awesome WAHM
 
Join Date: Mar 2008
Location: United States
Posts: 513
Default

Unable to edit, change pic or delete ad in business directory.
Reply With Quote
  #127 (permalink)  
Old 06-08-2015, 10:35 AM
BrandiNett's Avatar
Administrator
WAHM Professional
 
Join Date: Sep 2013
Posts: 309
Default

Quote:
Originally Posted by empoweredmom View Post
Unable to edit, change pic or delete ad in business directory.
What device and browser are you using to try and update your listing?
Reply With Quote
  #128 (permalink)  
Old 06-08-2015, 04:31 PM
empoweredmom's Avatar
Awesome WAHM
 
Join Date: Mar 2008
Location: United States
Posts: 513
Default

Hi, I'm using the same as when I first placed the ad and it worked previously... xp and chrome.

When I go to manage ad, it says don't have permission .....

The ad has been paid for until July 16.
Reply With Quote
  #129 (permalink)  
Old 06-13-2015, 05:13 PM
Origamiowlcanada's Avatar
WAHM Regular
 
Join Date: May 2015
Location: Toronto, Canada
Posts: 29
Default

The site keeps crashing on me, anyone else?
Reply With Quote
  #130 (permalink)  
Old 06-15-2015, 11:55 AM
BrandiNett's Avatar
Administrator
WAHM Professional
 
Join Date: Sep 2013
Posts: 309
Default

Quote:
Originally Posted by Origamiowlcanada View Post
The site keeps crashing on me, anyone else?
I didn't get any reports of crashing over the weekend from the techs. If you continue to experience this issue let me know.

Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off