Go Back   WAHM Forums - WAHM.com > >

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread
  #1 (permalink)  
Old 09-08-2010, 02:17 PM
CrazyBeautiful's Avatar
WAHM Regular
Thread Starter
 
Join Date: Sep 2007
Posts: 122
Default Choppy Audio?

Anyone else getting audio that is good in some for a few mins and then choppy..back and forth?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-08-2010, 02:33 PM
bcsellew's Avatar
Super WAHM
 
Join Date: Jul 2007
Location: United States
Posts: 324
Default

Yep, I finally gave up and logged off. I guess I'll try later.
Reply With Quote
  #3 (permalink)  
Old 09-10-2010, 01:26 PM
Registered WAHM
 
Join Date: Jul 2010
Posts: 11
Thumbs down Really funny!!!

i don't know if this was a problem on my end but majority of the message I received today and yesterday has a CHOPPY part and of course since I'm afraid to send it with numbers of **** I skipped it. Don't know what to do, I restart my PC numerous times but the choppy part was still there. So what's up with that? And the funny thing, even the hang up message was interrupted by ups and downs of the audio..

Last edited by margaritayvonne; 09-10-2010 at 01:28 PM.
Reply With Quote
  #4 (permalink)  
Old 09-10-2010, 04:54 PM
Registered WAHM
 
Join Date: Sep 2010
Posts: 6
Default

Oh gosh, I had the same problem the other day. It took me ten minutes to type up 83 words. After that I just gave up!
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off