WAHM Forums - WAHM.com

WAHM Forums - WAHM.com (https://www.wahm.com/forum/)
-   Introduce yourself & miscellaneous talk (https://www.wahm.com/forum/introduce-yourself-miscellaneous-talk-33/)
-   -   How To: Edit/Add To Your Signature (https://www.wahm.com/forum/introduce-yourself-miscellaneous-talk-33/446357-how-edit-add-your-signature.html)

*Bama* 08-02-2009 08:02 AM

How To: Edit/Add To Your Signature
 
1 Attachment(s)
****Attention New Members: You must have over 30 posts and be a "member" to add a signature****

I have seen alot of questions about this so thought I would make a post for those who are still unsure how to edit or add things to their signatures.

First you need to click on User CP
Then Edit Signature

In the first block, you can add your info, name, blogs, business links etc. You don't have to code them like you did on the old boards, you just highlight and then use the icons , B, I, U etc.

If you want to add a banner or button to your signature, then you have to scroll down to where it says Signature Picture

There are 2 options, one is to add the direct link if you have it hosted somewhere or you can upload it from your hard drive.

Once you have it uploaded or linked, then you need to click on "Insert Picture Link" this is in PINK. Then you can select Preview to make sure it's there and then Save Signature.

See the attachment below for more help to see what it looks like!

Then when you go to the board, it should be there! Hope this helps those that are confused. :D

MrsCyrcus 08-03-2009 11:12 AM

Bama,

Forgive me, but I don't see this PINK link you're talking about. Am I missing something? Thanks.

*Bama* 08-03-2009 11:39 AM

1 Attachment(s)
Sorry Dawn I should have explained that more clearly. You will not see the PINK words until you actually upload a pic.

See the attacment on this post.

MrsCyrcus 08-03-2009 12:19 PM

Not sure what's going on, but when I uploaded the image, I can see the image but not this link. ???

*Bama* 08-03-2009 01:21 PM

I don't know then... that doesn't make sense. I would post in the Talk to Admin section and then Jen can see it and maybe she can check to see if yours is set up right. Sorry I can't be more help.

tenXmom 08-03-2009 05:41 PM

When you're in the signature box and you have:

[sigpicture][/sigpicture]

highlight the code above (that I changed the name of so it will show up here) then click the insert hyperlink icon and type your URL into the pop up window

MrsCyrcus 08-04-2009 10:37 AM

Quote:

Originally Posted by tenXmom (Post 2409896)
When you're in the signature box and you have:

[sigpicture][/sigpicture]

highlight the code above (that I changed the name of so it will show up here) then click the insert hyperlink icon and type your URL into the pop up window

I'm just going to post in the talk to admin section because there's no icons of any sort on that page.

Thanks for the help though

*Bama* 08-04-2009 10:40 AM

Dawn do you have your option set to "WYSIWYG" under User CP, Edit Options, Misc. Options?

MrsCyrcus 08-04-2009 10:48 AM

Quote:

Originally Posted by *Bama* (Post 2410518)
Dawn do you have your option set to "WYSIWYG" under User CP, Edit Options, Misc. Options?

I do now, but not sure why it's not linked to my site.

*Bama* 08-04-2009 10:51 AM

Highlight the "sig pic" wording in there and then click the hyperlink and add the URL and see if that works.


All times are GMT -7. The time now is 08:37 AM.



Search Engine Friendly URLs by vBSEO 3.6.1