Go Back   WAHM Forums - WAHM.com > >

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-23-2013, 01:21 PM
MightyMidge's Avatar
WAHM Regular
Thread Starter
 
Join Date: Apr 2013
Location: Kutztown, PA
Posts: 20
Exclamation Anyone else getting a lot of 0/0 calls?

I am going through the reason not connected section and a lot of them a last few days are a bunch of 0/0. I thought at first that my computer just needed more time to load them, but they stayed like that. Is anyone else having this issue?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-23-2013, 05:22 PM
mmhwahm's Avatar
Awesome WAHM
 
Join Date: Jun 2007
Location: United States
Posts: 524
Default

Yes, I got a few of these 0/0 calls as well. Just F5 them and start reviewing others. HTH,
Reply With Quote
  #3 (permalink)  
Old 05-26-2013, 01:07 PM
cricketdawn's Avatar
WAHM Regular
 
Join Date: Oct 2012
Posts: 38
Default

I've been getting them to. But when I refresh the page and go back into the same category I sometimes will wind up with the same call. Is it suppose to boot the call or does it still hang in the system?
Reply With Quote
  #4 (permalink)  
Old 05-27-2013, 04:54 AM
mmhwahm's Avatar
Awesome WAHM
 
Join Date: Jun 2007
Location: United States
Posts: 524
Default

I think it may be another 0/0 call instead. They seem to be intermixed and you might get one. This has happened to me as well.
Reply With Quote
  #5 (permalink)  
Old 05-27-2013, 06:24 PM
hope33's Avatar
WAHM Regular
 
Join Date: Mar 2013
Posts: 56
Default

i was getting quite a few and just stopped trying to get it to work...haven't tried again yet
Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off