WAHM Forums

The WAHM community forum was created to be a place for work at home moms to share their ideas and stories. In the forum you can find information about work at home jobs, starting home businesses, avoiding scams, and surviving the WAHM lifestyle. In support of the WAHM community, WAHM.com also features instructional articles, easy recipes, as well as job and business listings tailored specifically to work at home opportunities.




cherishangel
04-06-2014, 09:28 AM
For those working for Lionbridge or have taken their course an exams I could sure use some Advice. Not about the test, itself, But about the problem accessing the Guidelines needed to take the course. They sent me all the log in info and directed me to download the Guidelines BUT
There is nothing populated in the Mark*tplace tab to download the Guidelines needed to take the ads5 course I was assigned on Friday. I have logged in successfully numerous times, in both IE9 and Firefox. They do have my info and Judge ID populated but NO Marketpla*ce apps. I have followed directions carefully so it must be an error on their end being that they did not assign or upload the hit*app to download the guidelines, I have to assume. Am I wrong? I have until this Wed the 9th to finish the course but Am unable to download the Guidelines to even start the course! The hit*app section is empty.This is cruel!! :eek: LOL
I have emailed Tech support through the portal previously (But it just goes to a "general Feedback form) as well as The exam support (replied to the email address they sent the exam info from) and have been waiting for any acknowledgement since Friday. I am quickly running out of time to study the guidelines, the course and take the exams by Wednesday. Is their support closed on weekends? Is there just a huge Que ahead of me to help? Or are they just super slow? Will they extend the deadline since I haven't been able to start the course without the Guidelines or IF they do fix it will it be heavy crunch time? This is just frustrating me to no end! Anybody else have this problem? Any help from your fine folk would be much appreciated.




Search Engine Friendly URLs by vBSEO 3.6.1