View Single Post
  #4 (permalink)  
Old 01-06-2013, 10:59 AM
wsue's Avatar
wsue wsue is offline
WAHM Addict
 
Join Date: Jul 2006
Location: United States
Posts: 4,948
Default

Quote:
Originally Posted by khristal23 View Post
Type in your web address and then add /wp-admin to the end of the url. Does that give you a sign-in page for Wordpress? It can sometimes take several hours to get the sign-in page. For some people it can take a day.

Also -- within your Cpanel there should be an option somewhere for something called "Fantastico." This is what you go to to actually install Wordpress to your Url. Did you do that step? If not, try doing that. It should also ask you once you installed Wordpress onto the domain what you want to use for your username and password. This is what you'll sign in with once you get the sign in page after typing in /wp-admin after your url.
I think that's where I went wrong. I didn't ad the /wp-admin when installing. So, just uninstalled and now I'm reinstalling. Thanks!
Reply With Quote