Go Back   WAHM Forums - WAHM.com > Work-At-Home Professions > Telecommuting

Welcome to the WAHM Forums - WAHM.com.

Welcome to WAHM Forums

Already registered? Login above 

OR

To take advantage of all the site's features, become a member of the largest community of Work-At-Home Moms.

The advertising to the left will not show if you are a registered user.


Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old 08-09-2013, 12:47 PM
Super WAHM
 
Join Date: Jul 2011
Posts: 237
Default Problems with MTurk

Not sure if this is right place to post (but can't find any info anywhere). Is anyone else having problems doing certain hits on MTurk today, specifically data entry type. When I try to accept these, all I get is a white screen with the Accept button at the top. Googled and found this on Turkernation.com, so someone else is experiencing the same problem, but don't know what the solution is:

Alright- I need help- many hits are just showing a blank page when I select them- does anyone know what the reason might be- this has never happened before...I am at a loss as what to do- I emptied cache, disabled shock, I put mTurk in the Whitelist for ghostery...trying everything- did a MB scan- no virus

That was from another turker and I have tried all the things she has, with the same result.

Again, sorry if this isn't right place to post but didn't know where else.

Thanks, Kimberly
Reply With Quote
Sponsored Links

This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on WAHM!

  #2 (permalink)  
Old 08-27-2013, 08:12 PM
Registered WAHM
 
Join Date: Aug 2013
Posts: 1
Default Blank Task Pages

Hi Kimberly, I had the same problem too. I found your post when I searching for a solution to this problem. I use a FireFox browser, but I also tried it on Internet Explorer and got the blank pages. A friend of mine gave me a solution and it worked me on a FireFox browser, I'm not sure if will work on Internet Explorer.

Open a page on FireFox
In the address bar enter: about:config.

A page will open giving you a warning:
This Might Void Your Warranty! Changing these advanced settings can be harmful to the stability, security, and performance of theis application. You should only continue if you are sure of what you are doing.

There will be a button "I'll Be Careful, I Promise!" Click on it

Another page will open with a long list of Preference Names.

Scroll down to Security.mixed_content.block_active_content (it will be a long scroll down with the S's)

Right click it and a menu will open, click on TOGGLE It will change the value from True to False

Close the window and you are done. Now go to mturk and try it out.

Last edited by wdesigns44; 08-27-2013 at 08:36 PM. Reason: To read it better
Reply With Quote
 
This ad will disappear if you login

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off